[ubuntu-uk] Bizarre occurrence when attempting to install Ubuntu

Matt Wheeler m at funkyhat.org
Thu Nov 20 01:15:57 UTC 2014

Hi Gordon,

On Wed, 19 Nov 2014 12:12 Gordon Burgess-Parker <gordonbp at mail.com> wrote:


> >
> >
> > The machine restarts, and goes straight into Windows. No sign of the
Ubuntu install at all.

 It sounds like you've got Ubuntu installed correctly and you're just
having a boot order /priority problem.

> >
> > If I examine the HDD in Disk management within Windows, there are no
formatted partitions in the unallocated space at all.
This is normal - windows doesn't understand Linux filesystems and chooses
to pretend the partition is empty.
> >
> > AFAIK Windows 8.1 with Bing is no different at all to “normal” Windows
8.1 so can anyone tell me what’s going on? (I’ve tried both with Ubuntu
14.04 and Xubuntu 14.10 - both had the same result).
Try looking in the thing formerly known as "BIOS setup", probably by
pressing an F key when you've just turned it on, maybe F2 or F10, and
looking for settings to do with boot order or priority, or "legacy boot"
> >
> > Can anyone shed any light as to what’s going on?

Hopefully there's a clue in there somewhere...
> >
> > Cheers
> >
> > Gordon



Apologies if Gmail on my phone has garbled this message somewhat...
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20141120/172a44dd/attachment-0001.html>

More information about the ubuntu-uk mailing list