[ubuntu-uk] Curious installer behaviour .....

Daniel Llewellyn diddledan at gmail.com
Sun Nov 9 18:01:00 UTC 2014


it installed in EFI mode - the fat32 partition would be for the efi version
of the grub bootloader

On 7 November 2014 21:17, Barry Drake <ubuntu-advertising at gmx.com> wrote:

> Hi there ....   Any thoughts on this behaviour?  My main desktop machine
> has two hard drives.  I always run current stable on one and testing on the
> other, using testing as a matter of course but having stable available for
> when testing breaks.
>
> I installed Vivid onto the drive where Trusty had been.  I used the
> defaults and installed to the entire drive.  For some reason, grub had been
> installed to the other drive, and the partitioning on the Vivid
> installation was bizarre - /dev/sdb1 was a small (500 MB) Fat 32 partition,
> with /dev/sdb2 as the main ext4 partition.  The swap partition was as
> expected.
>
> I could not install grub to this drive.  My workaround was to disconnect
> the other drive and re-install.  That gave me the expected partitioning.
> I'm really curious as to what was going on. Any thoughts?
>
> Regards,    Barry.
>
> --
> ubuntu-uk at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-uk
> https://wiki.ubuntu.com/UKTeam/
>



-- 
Daniel Llewellyn
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20141109/cebfbed5/attachment.html>


More information about the ubuntu-uk mailing list