[ubuntu-uk] Youtube web-app freezes computer

Andrés a75576 at alumni.tecnun.es
Tue May 27 01:29:22 UTC 2014


Hi all,
I run the youtube web app, I maximize it, and suddenly I can move the mouse and that is about it. Nothing is 'clickable' no rightclick menu, no alt+f4 or f2, dash does not show with super key and  taping power button once normally prompts shutdown menu but not now. I also left it to 'think' for more than 30min just in case it did something. 

This happens with gnome3 admin and with unity user.

I solved it by uninstalling the app at the moment as all the help I could find in the web seem to relate to video freezing.

My question is as follows: the only thing I could do is cold reboot (desktop restart button or holding diwn the power button fo 3 seconds) is there anything else I could try? This would help to debug next time I have time to do so.

-- 
Enviado desde mi teléfono con K-9 Mail.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20140527/def47720/attachment.html>


More information about the ubuntu-uk mailing list