[ubuntu-uk] Packages for Java and Postgresql

Rowan Berkeley rowan.berkeley at gmail.com
Wed May 15 17:45:27 UTC 2013

On 15/05/13 17:33, surfer wrote:
> On Wed, 2013-05-15 at 17:20 +0100, Rowan Berkeley wrote:
>> On 15/05/13 17:09, Colin Law wrote:
>>> On 15 May 2013 16:51, surfer <pmulvey at gofast.co.uk> wrote:
>>>> I have just updated my system to 12.10.
>>>> I have been looking for both recent versions of Java and Postgresql, but
>>>> cannot find a key or lock that I can use to download them. Before I used
>>>> Synaptec, which seems no longer to exist.
>>>> I wonder if somebody could assist me
>>> You can use the Software Center for installing applications, or if you
>>> want to use synaptic then install that either using the Software
>>> Center or, in a terminal,
>>> sudo apt-get install synaptic
>>> Colin
>>> Actually, you can't get Synaptic via the Software Center. I'm sure
>>> Patrick tried that before posting. Indeed, we all tried it, and the
>>> absence of Synaptic from the Software Center has occasioned a lot of
>>> unfavourable comment. But of course you can get it with the terminal.
> Thank you Rowan. I have managed to download Synaptic through apt-get,
> but for some reason I cannot seem to use the Apply button as it has been
> greyed out. Consequently, I am relying on apt-get to download all of the
> packages I need.
> Perhaps I should have downloaded a text only version  of Debian.
> However, many thanks
> Patrick Mulvey
Once you have installed it via the terminal, then it will become 
available in the Software Center when you enter the first few letters of 
its name in the search box. I don't know what Liam is talking about 
vis-a-vis a Technical Applications option in the Software Center: I 
don't see that option. have noticed other people (on Launchpad, I think) 
complaining that since 12.10, Synaptic simply wasn't as easily available 
as it had previously been, and could not be found by using the search 
bar in the Software Center, which would seem to indicate it isn't there 
in any of the Software Center categories, until you get it via the Terminal.

Anyway, Patrick, the reason you are seeing a greyed out Apply button is 
that you have opened it without authenticating yourself, which it ought 
to ask you to do. Therefore you are seeing it in a view only mode. What 
I always do is, having found it, drag and drop the launcher icon into my 
launchers and lock it there. After that, it will ask for authentication 
each time I open it and having received authentication, it will give me 
full access including Apply to add or remove whatever I wish. You need 
to get it to ask for your authentication before it opens. I don't know 
why it hasn't warned you that without authentication, you will have a 
view only mode. It did that to me once. But it is just a matter of how 
exactly you attempt to launch it.

More information about the ubuntu-uk mailing list