[ubuntu-uk] Saucy and unity-common

J Fernyhough j.fernyhough at gmail.com
Tue Jul 23 12:36:50 UTC 2013


On 23 July 2013 13:29, Neil Greenwood <neil.greenwood.lug at gmail.com> wrote:
> Hi all,
>
> Is anyone else using Saucy yet? A few days ago I was presented with a unity
> update that won't install because of a conflict between libunity-core-6.0-7
> and unity-common 7.0.2+13.10.20130705.1-0ubuntu1
>
> The proposed solution is to remove unity-common. I left out a few days to
> see if it was a temporary issue. Should I remove unity-common?

I took the plunge and removed unity-common a couple of weeks ago (I
have a number of staging PPAs enabled). The package itself is no
longer available in the saucy repos (check $ apt-cache policy
unity-common), so I'd go ahead and remove it!

J



More information about the ubuntu-uk mailing list