[ubuntu-uk] Problems with a freezing machine: All kernels in 12.04 and 13.04

Robie Basak robie.basak at ubuntu.com
Wed Aug 28 15:52:43 UTC 2013

On Thu, Aug 22, 2013 at 02:21:15PM +0200, James Morrissey wrote:
> I thus found myself with a free weekend and so decided to downgrade to
> 12.04 which had worked for me previously. Frustratingly however, i found
> that the problem now manifest there as well (there had been no problem in
> 12.10 previously).

12.04.3 ships with the kernel from 13.04. See
https://wiki.ubuntu.com/Kernel/LTSEnablementStack for details. If you
want to use kernel from 12.04 because that worked for you (you still get
updates), then install 12.04.1 and update from there. Instructions on
that wiki page. If you have already installed, then you can manually
install the linux-generic package. 

I've seen that you've resolved the problem in a different way already -
I just thought I'd explain what might have happened to you when you
tried going back to 12.04.

More information about the ubuntu-uk mailing list