[ubuntu-uk] Wireless problem in 12.10

David Bissett davidbissett at gmail.com
Fri Oct 19 19:39:56 UTC 2012

  bTry uninstalling broadcom-sta
Install b43-fwcutter and firmware-b43-installer (there are a couple of 
versions of this depending on you setup - I found the first (when put in 
order) to work), reboot and see what happens.

You should be able to do this with synaptic.

Hope it helps


On 19/10/12 20:16, James Morrissey wrote:
> At some
>> point you will have to uninstall the default. I think I then installed
>> firmware-b43-installer rebooted,
> Any idea how i uninstall, i can't seem to find it in synaptic.
> Also, why did this work on the live usb?
> james
> On 19 October 2012 19:45, David Bissett <davidbissett at gmail.com> wrote:
>> The default Broadcom driver doesn't work - had the same problem but can't
>> recall how I fixed it - the needed driver is in the repository.  At some
>> point you will have to uninstall the default. I think I then installed
>> firmware-b43-installer rebooted, maybe a bit of fiddling around and now
>> works fine.
>> Not on that machine at the moment so can't check.
>> d
>> On 19/10/12 19:17, James Morrissey wrote:
>>> Hi all,
>>> Just pulled down 12.10 and installed, but i am having a strange
>>> problem with the wireless.
>>> I installed from a live USB. While doing so i had to quickly plug in
>>> an ethernet cable to get the wireless driver (For Broadcom BCM43228
>>> 802. 11a/b/g/n, i am using the Broadcom 802.11 Linux STA wireless
>>> driver).
>>> That went fine and i got the wireless working for the install.
>>> Now, however, when i boot to the install, my wireless is nowhere to be
>>> seen. The proprietary driver is activated but still no wireless. I
>>> have tried setting the machine to not use the driver and reactivating
>>> it. I have also tried rebooting a number of times, but still no joy.
>>> Remarkably under 'network connections', my wireless network is
>>> registered, from when i logged in on the USB i presume. Now, however i
>>> can't see the wireless at all: "rfkill list" just shows bluetooth.
>>> I had thought about trying to uninstall and then reinstall the driver
>>> but couldn't find it in synaptic.
>>> At the moment i am sending this tethered to my router, sitting on the
>>> stairs. So if anyone has any ideas, that would be great.
>>> James.
>> --
>> ubuntu-uk at lists.ubuntu.com
>> https://lists.ubuntu.com/mailman/listinfo/ubuntu-uk
>> https://wiki.ubuntu.com/UKTeam/

More information about the ubuntu-uk mailing list