[ubuntu-uk] Wireless problem in 12.10

James Morrissey morrissey.james1 at gmail.com
Fri Oct 19 18:17:25 UTC 2012

Hi all,

Just pulled down 12.10 and installed, but i am having a strange
problem with the wireless.

I installed from a live USB. While doing so i had to quickly plug in
an ethernet cable to get the wireless driver (For Broadcom BCM43228
802. 11a/b/g/n, i am using the Broadcom 802.11 Linux STA wireless

That went fine and i got the wireless working for the install.

Now, however, when i boot to the install, my wireless is nowhere to be
seen. The proprietary driver is activated but still no wireless. I
have tried setting the machine to not use the driver and reactivating
it. I have also tried rebooting a number of times, but still no joy.

Remarkably under 'network connections', my wireless network is
registered, from when i logged in on the USB i presume. Now, however i
can't see the wireless at all: "rfkill list" just shows bluetooth.

I had thought about trying to uninstall and then reinstall the driver
but couldn't find it in synaptic.

At the moment i am sending this tethered to my router, sitting on the
stairs. So if anyone has any ideas, that would be great.


More information about the ubuntu-uk mailing list