[ubuntu-uk] 12.04 oddities

Anton Kanishchev antonk20117 at gmail.com
Tue May 1 10:47:07 UTC 2012

Can you describe the problem in more detail- does the wireless simply
refuse to work just after install or do the drivers fail to install? Have
you tried plugging it in using a wired connection to see whether that
works? also have you tried installing drivers (super key, type in
"additional drivers"?) My graphics card refused to work (amd) and it made
the cpu work overtime to display the eye candy stuff. then installed driver
(needs an internet connection ) and everything was fine. did you experience
an issue where the 12.04 installer crashes but the os installs fine? I had
that problem first time, wiped hdd and repeated -no error.

On 1 May 2012 11:37, paul sutton <zleap at zleap.net> wrote:

> On 01/05/12 11:09, Anton Kanishchev wrote:
> > Have you ever run windows on the netbook/ do you have access to the
> > manufacturers website with drivers? This might be worth a shot if you
> > can find some drivers:
> > http://techtips.salon.com/convert-windows-drivers-linux-11847.html
> >
> > Please note i am still learning ways around Linux so you probably know
> > much more than i do (using ubuntu for 1 month now :) ).
> > hope this helps
> Hmm, never had windows on it,  however it worked fine with 11.04 ,
> apart from getting MB and GB mixed up, i was just seeing if anyone else
> had a simiular issues,
> Ok it's clear that others have not had this issue
> so i have
> <--50gb / --> <---100 gb /home --> and < --10 gb swap -->  by adding the
> 50gb first then the 10gb swap at the end then putting the 100gb in the
> middle.
> all i need to do now is figure out why the wireless drivers didn't pull
> in.  May boot  live session, to see if that works,  with wireless and if
> it does it suggests i need to install some extra packages to control
> wireless networking which is probably the case.
> thanks
> Paul
> --
> ubuntu-uk at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-uk
> https://wiki.ubuntu.com/UKTeam/
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20120501/dea44c6d/attachment.html>

More information about the ubuntu-uk mailing list