[ubuntu-uk] Does AV chat work with Jabber?

Neil Greenwood neil.greenwood.lug at gmail.com
Fri Mar 23 06:56:17 UTC 2012

My day job is testing VoIP/SIP, and I've not had much luck with Empathy,
but I have more success with Linphone for A/V and Twinkle for just voice is
hard to beat for its configure-ability


P.S. Sorry for the brevity and top-post, this is typed on my phone.

On Mar 22, 2012 11:57 PM, "James Tait" <james.tait at wyrddreams.org> wrote:
> On 22/03/12 22:16, Tony Pursell wrote:
>> Does anyone know if Audio and Video (AV) chat works with Jabber from
>> Empathy?
> [snip]
>> However, when we tried Jabber AV chat we got no connection.  I would
>> like to show him that we can move away from Skype, especially as we can
>> expect no more Linux support for it now that Microsoft have bought them.
>> I have just been trying to make a Jabber AV connection between two
>> computers at home using Empathy and that has been a failure too,
>> although I have had it working OK in the past.  Both ends just showed
>> 'Connecting' and even when I hung up both ends, my desktop computer
>> showed Pulseaudio and zeitgeist-daemon taking up to 100% of both CPU
>> cores and 80% of the 2GB ram, until I killed them both.
>> What experience do other people have?
> Although I don't recall seeing the PulseAudio and zeitgeist-daemon
problem, your experiences largely match my own.  I work away from home for
one week every six months or so, and have tried various solutions for
calling my wife and two boys.  Skype stopped working for us altogether, so
we decided to try Jabber.
> When it works, it's fantastic, but it does seem very temperamental.  I
thought it was probably due to NAT traversal issues, but configuring a STUN
server didn't help[0], and even on the same WLAN we had problems. I haven't
had chance to look into it any further recently, but I really should before
I go away again.
> The last time I went away I used SIP from my Android phone using the
hotel wifi to our land line via VoipFone.  No video, but crystal clear
voice calls from Argentina for 1.2p/min.
> JT
> [0] How did I do that? Good question, but I don't think it was using
Empathy.  Maybe it was Psi+.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20120323/ae19050b/attachment.html>

More information about the ubuntu-uk mailing list