[ubuntu-uk] embarrassing mouse issue

pete smout psmouty at live.com
Sun Jun 17 14:01:41 UTC 2012


On 17/06/12 14:43, J Fernyhough wrote:
> On 17 June 2012 14:31, J Fernyhough<j.fernyhough at gmail.com>  wrote:
>> On 17 June 2012 14:15, pete smout<psmouty at live.com>  wrote:
>>> Hi,
>>>
>>> After years of trying to persuade my step dad to use ubuntu instead of
>>> windows he has finally agreed to let me install it alongside win7!
>>>
>>> But his mouse is not recognised on the live cd.
>>>
>>> the machine is a sony viao VGC-LV1S pc (all in the screen) with an internal
>>> sensor for a wireless keyboard and mouse (not USB) and the keyboard works
>>> fine but not the mouse.
>>>
>>> from the live cd I have tried lsusb to see if the mouse appears but it does
>>> not (nor does the keyboard which is what makes me think it isn't USB)
>>>
>>> After that I am out of ideas any suggestions?
>>>
>>> Regards
>>>
>>> Pete
>>>
>>
>> Without doing any research my first thought is: is bluetooth turned
>> on? I have a suspicion the keyboard and mouse may well be bluetooth
>> peripherals. If so you will also have to set them up (pair them) as
>> devices within Ubuntu.
>>
>> Jonathon
>
> Ignore everything about bluetooth. It's not that.
>
> Have you tried to re-pair the keyboard and mouse by using the CONNECT
> button on the back of the machine and on each device? I take it that
> the mouse is turned on and the batteries aren't dead?
>
> Jonathon
>
Hi,
Yes the batteries are ok mouse is switched on (even switched off and on 
again!) on win7 the keyboard and mouse work fine and on Ubuntu the 
keyboard works but not the mouse? I have never come across this before 
and having been singing Ubuntu's praises for about three years and how 
everything just works this is a bit embarrassing!

Not sure if the mouse is bluetooth or Infra-red or what! but if the 
keyboard works why doesn't the mouse?

Regards

Pete




More information about the ubuntu-uk mailing list