[ubuntu-uk] Samsung Galaxy tab 10.1

scoundrel50a scoundrel50a at gmail.com
Fri Jan 6 17:36:14 UTC 2012

On 24/12/2011 11:16, alan c wrote:
> On 24/12/11 01:41, Nick Callaghan wrote:
>> Hey all,
>> Just wondering if anybody on the list has the samsung galaxytab 10.1 and
>> has managed to connect it to as a mass storage device in ubuntu?
>> Apparently it connects as an mtp device?
>> I did manage to find:
>> http://lifeafter2am.net/2011/07/connecting-samsung-galaxy-tab-10-1-to-linux/
>> But device wont mount, anybody else had any joy?
> I have a galaxy tab 10.1, and the charging occurs through the adapter
> connector USB cable, that is it charges from a USB socket. This same
> USB cable can be plugged into my PC USB socket and it auto mounts (in
> ubuntu 10.04.3) and the PC then indicates that a SAMSUNG_Android is
> connected. The galaxy tab also indicates: USB connected, MTP-connected.
> On the PC the file manager (location) of the mounted folder is
> gphoto2://[usb:001,008]/
> There are a lot of folders listed in the device, which is seen as
> apparently a medium containing  digital photos, however, in nautilus,
> all the folders are shown as empty. Maybe permissions need to be
> managed somehow but my trick of gksu nautilus produces a nautilus
> which does not show this medium....
> I have other versions of Ubuntu  but have not yet tried it with them.
I found an app called AirDroid, which will allow any computer/OS to 
wirelessly connect to GalaxyTab, its quite good and will upload large 
files very quickly, but, I have yet to find a way to view the files on 
the Tab, cant play vids, even though I have installed various Movie 
players......how do you gksu nautilus so it works? I have even tried 
sing a DVD player, but cant seem to get that to work either......what 
DVD/Movie player do you use?


More information about the ubuntu-uk mailing list