[ubuntu-uk] Libreoffice pdf import extension .....

Simon Greenwood sfgreenwood at gmail.com
Sat Aug 18 18:35:00 UTC 2012


On 18 August 2012 15:52, Barry Drake <ubuntu-advertising at gmx.com> wrote:

> Hi there .....   I downloaded and ran a pdf import extension called
> oracle-pdfimport.  It has completely clobbered all of Libreoffice running
> under Quantal.  I guess it was intended for OpenOffice. I've tried
> completely removing all of Libreoffice and re-installing, but get no
> success.  If I run from the commandline, I get this:
> barry at quantal:~$ libreoffice --writer %U
> UNO Exception: InvalidRegistryException: file:///usr/lib/libreoffice/**
> program/../share/extensions/**pdfimport/components.rdb: duplicate
> <implementation name="com.sun.star.comp.**documents.HybridPDFImport">
> terminate called after throwing an instance of 'com::sun::star::uno::**
> DeploymentException'
>
> This is strange as there is no longer a /usr/lib/libreoffice/ directory.
>  Any thoughts?  Or should I cut my losses and re-install Quantal?
>
>
All the user config is in .libreoffice in your $HOME and I think deleting
.libreoffice/3/user/extensions resets the plugin config.

s/
-- 
Twitter: @sfgreenwood
"TBA are particularly glib"
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20120818/f9a8ec45/attachment.html>


More information about the ubuntu-uk mailing list