[ubuntu-uk] Running Myst on WINE?

Simon Greenwood sfgreenwood at gmail.com
Mon Aug 6 17:35:57 UTC 2012


On 6 August 2012 18:10, Gordon Burgess-Parker <gbplinux at gmail.com> wrote:

>  Ubuntu 12.04 on a 4 year old Toshiba Satellite.
> I have a Windows 95 copy of Myst which has installed OK in WINE but when I
> run it I get the message "Myst requires a 256 colour palletized display
> driver".
> Is there anything I can do to get round this? (Can't see anything about
> this in winecfg.....)
>
>
Codeweavers give it a bronze in Crossover, but here are instructions on
WineHQ: http://appdb.winehq.org/objectManager.php?sClass=version&iId=143

s/
-- 
Twitter: @sfgreenwood
"TBA are particularly glib"
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20120806/ebd4791a/attachment.html>


More information about the ubuntu-uk mailing list