[ubuntu-uk] How have I killed my system?

Colin Law clanlaw at googlemail.com
Mon Apr 30 20:43:40 UTC 2012


On 30 April 2012 21:32, Gareth France <gareth.france at gmail.com> wrote:
> On 30/04/12 21:22, Barry Drake wrote:
>>
>> On 30/04/12 21:12, Gareth France wrote:
>>>
>>> Today my system (12.04) started bringing up the crash error message every
>>> 10 seconds or so. I tried to do updates and it says: Requires installation
>>> of untrusted packages The action would require the installation of packages
>>> from unauthenticated sources.
>>
>>
>> Do you have any weird ppa's included in your apt sources?
>>
> None at all. This happened because I tried to install a .deb file and it
> brought up the message. I tried to install with dpkg which told me it needed
> libssh2-1. I installed libssh2-1 and then the .deb. It's been like this ever
> since, even after removing libssh2-1.

Possibly it is whatever you installed from the .deb file that is
causing the crash.  I suggest uninstalling it.

You would have been better to start your initial post with "Today my
system started crashing after I installed from a .deb file" rather
than "Today my system (12.04) started bringing up the crash error
message every 10 seconds or so".

Colin



More information about the ubuntu-uk mailing list