[ubuntu-uk] Install problems...

Tony Pursell ajp at princeswalk.fsnet.co.uk
Thu Apr 26 20:47:11 UTC 2012


On 26 April 2012 20:21, James Morrissey <morrissey.james1 at gmail.com> wrote:

> I hope that you are all enjoying installing 12.04.
>
> On that front i am having a bit of trouble getting it (or anything
> else for that matter) onto one of my older machines. The machine is
> currently running Lubuntu 11.10 and that works fine. Now i am trying
> to install 12.04 on it but every time i do so the machine freezes as i
> try to load the live session. This freeze takes place while the little
> dots under the Lubuntu logo are changing colour: they stop changing
> colour and nothing happens.
>
> i have tried re-downloading the image and made different start-up
> disks (i have only been using a USB). I have even tried ubuntu 12.04,
> thinking it might be worth trying to run Unity 2D, and tried using a
> much larger USB disk. All of this has failed and i remain stuck on the
> opening screen of both Lubuntu and Ubuntu.
>
> I have not had any trouble with this machine before: I've been running
> different distributions on it since 9.10, have had no problems booting
> from a USB and as i said, Lubuntu 11.10 works great.
>
> Because i can't get the live instance to work i can't think of what i
> might test on the machine - all the USB ports work fine while in
> Lubuntu.
>
> If anyone has any ideas about what i might try to get it to work or
> discover what's wrong, that'd be great.
>
> best,
>
> james.
>
>
Hi James

I have just tried a Lubuntu 12.04 beta on USB in my old EEEPC (and I mean
the original 7" with Celeron processor and 512MB) and had no problem.  It
does reach a stage where the dots stop changing colour, but after about a
minute or so of that it does boot OK.

What is your machine?

Tony
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20120426/ef0ff1d3/attachment.html>


More information about the ubuntu-uk mailing list