[ubuntu-uk] Touchpad problem ....

Barry Drake ubuntu-advertising at gmx.com
Sun Oct 16 15:03:17 UTC 2011

Hi there .... anyone come across anything like this?  I bought a Samsung 
N145 Plus Netbook from the very helpful guy on e-bay I told you about.  
I came pre-loaded with Ubuntu 11.04 and seemed fine until I installed a 
couple of apps, after which the touchpad appeared to die.  The guy I 
bought it from was convinced it was going to be a software fauld and 
although he would have accepted it back, I felt encouraged to look 
deeper.  He had sent me some helpful links, one of which was a page on 
the Ubuntu Bug wiki giving detailed instructions for detailed diagnosis 
and reporting.

Eventually, I popped the LiveCD of 10.04 in and the touchpad worked when 
I booted this.  I did a fresh install, and everything seemed fine.  Then 
I shut down and when I re-booted, the touchpad had disappeared again.  
Instead of a touchpad, the kernel had installed it as a PS2 Generic 
wheel mouse, so of course it didn't do anything.  The thing is, after 
that, the pad wouldn't work even when booting from any of the Live CDs I 
tried - 10.10 up to 11.10.  I took the battery out because obviously 
something was 'remembering' that I didn't have a touchpad.  Still no 
luck.  This morning, I thought that the only place that anything could 
have been stored was the bios flash memory.

After a bios reset to defaults, the touchpad came back on line again and 
try as I might, I can't seem to break it again.

Any thoughts?  I'm really curious.  The touchpad gets installed as an 
ETPS/2 Elantech Touchpad.

Regards,        Barry.

Barry Drake is a member of the the Ubuntu Advertising team.

More information about the ubuntu-uk mailing list