[ubuntu-uk] AcidRip and Ubuntu forums

** johnbridger at yahoo.com
Fri Oct 14 20:40:53 UTC 2011

I am trying to use AcidRip but according to the debug log it has apparently "couldn't find encoder for codec mp3" Since it used to work OK I can only assume an update has changed something. I have tried Googling it but the best matches are on the Ubuntu forums and for some reason I cannot log in there either. Anyone any ideas?

I have tried my old username and password but they didn't work. I tried to get re-advised of the password but the email did not appear in my inbox (or in junkmail). So I tried registering with a new username and password but when I tried to log in with it this also failed. And then when I tried the re-advise password link again, the email for this also did not arrive in my inbox. If anyone has an email address for the forum admins, could you let me know?


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20111014/1da44754/attachment.html>

More information about the ubuntu-uk mailing list