[ubuntu-uk] Keyboard not responding at login

Tony Pursell ajp at princeswalk.fsnet.co.uk
Sun Oct 9 15:18:14 UTC 2011


On 6 October 2011 22:47, Tony Pursell <ajp at princeswalk.fsnet.co.uk> wrote:

>
>
> On 6 October 2011 17:54, Bod Soutar <bodsda at googlemail.com> wrote:
>
>>
>> On 5 October 2011 22:53, Tony Pursell <ajp at princeswalk.fsnet.co.uk>
>> wrote:
>> > Can anyone figure out what is wrong here.  It's my Asus EEEPC 1015PEM
>> > netbook running Natty.  It was OK on Monday, but today, when I get to
>> the
>> > login screen only the Esc key  and the track pad/mouse buttons seem to
>> > work.  So I can select my login with the mouse from the list of logins
>> but
>> > not key in my password and hit Enter.
>> >
>> > There seems nothing physically wrong with the keyboard.  It works in a
>> root
>> > shell in recovery mode (from the GRUB menu) and also when I boot into
>> > Windows 7.
>> >
>> > Any ideas would be much appreciated.
>> >
>> > Tony
>> >
>> > --
>> > ubuntu-uk at lists.ubuntu.com
>> > https://lists.ubuntu.com/mailman/listinfo/ubuntu-uk
>> > https://wiki.ubuntu.com/UKTeam/
>> >
>> >
>>
>> Any recent changes made to the system? Hardware, Firmware, Software,
>> Updates etc...
>> I have only ever seen this issue with usb keyboards... Incidentally,
>> if you attach a usb keyboard, does it work?
>>
>> Bodsda
>>
>>
>> No changes that I know of.
>
> Following your suggestion, I tried with a usb keyboard attached and also
> with the onscreen keyboard enabled.  Just the same.  Only the Esc key works.
>
> Tony
>
> Got the answer from Krytarik on the Forums.  Somehow, I had got 'Slow Keys'
enabled in the Accessibility options.

Thanks to all who answered here as well.

Tony
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20111009/0db311b6/attachment.html>


More information about the ubuntu-uk mailing list