[ubuntu-uk] back again at 64 bit

Andrés Muñiz Piniella andresmp at gmail.com
Wed Jun 1 12:41:15 UTC 2011


10.04 seems to have installed OK. I think it has to do more with the
pendrive linux thing. I could have sworn that it finished differently.
Is it worth reporting? where to?

running it off a USB but when trying to install the nvidia drivers but
said something about missing the address: no address assciated with
hostname? I guess this has to do with having to set up the proxy? I
had to change that with firefox to a certain gate ...

On 6/1/11, Andrés Muñiz Piniella <andresmp at gmail.com> wrote:
> Hello a work collegue has a 64 bit machine and tried running (live
> usb) natty on it. and said it failed.
>
> I tried at my work PC downloaded the 64bit version and used the web
> guide to install it on a USB. Seemed to work fine but when I clicked
> on "try ubuntu" busybox code came by and said the following:
>
> cannot mount /dev/loop1 on /cow
> (initramfs)
>
> I'm now downloading the LTS 64 bit to see how that goes,
> but in the mean time if he wants to do, for example, some video
> editing at home would openshot, pititvi, ... take the advantage of the
> 64bit machine? or would it act as if it's a 32bit? If so it might be
> worth just to install ubuntu32bit.
>
> Regards,
> Andres
>
> --
> Andrés Muñiz-Piniella
>


-- 
Andrés Muñiz-Piniella



More information about the ubuntu-uk mailing list