[ubuntu-uk] Oracle 11g Trouble

Dave Hanson dave at hansonforensics.co.uk
Fri Jul 15 11:14:01 UTC 2011

I will pay one million pounds if someone can help me with this please!
(well, maybe just a thank you).

I'm trying to install Oracle 11g R2 on Ubuntu Server 11.04, I have installed
(I think) all of the pre-requisites and have downloaded the install files
from the oracle site, when I come to run the installer I get:

oracle at ubuntu:~$ sudo mount -t iso9660 -o loop,norock /dev/cdrom /media
oracle at ubuntu:~$ /media/runInstaller
/media/install/.oui: 2: Syntax error: ")" unexpected

I have no idea what that error means? I ran "dmesg | tail" but nothing in
there? has anyone else tried to do this and found a work around?

[The guide I'm following:

Best Regards,

Dave Hanson
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20110715/76224484/attachment.html>

More information about the ubuntu-uk mailing list