[ubuntu-uk] Nintendo Wifi USB Connector (Ralink rt2500) woes

daveg at boavon.plus.com daveg at boavon.plus.com
Thu Jan 13 23:53:52 UTC 2011


> Hi all;
>
> I have a Desktop PC here running Ubuntu 10.10, and I'm trying to
> connect to my Wireless internet connection through a Nintendo Wifi USB
> connector (A re-branded Buffalo/Ralink rt2500 chipset). I know you can
> connect to wireless networks with it, because I've given it to other
> people to use as one, and they've done it just fine.
>
> When I plug it into my desktop and turn it on, I click on the network
> icon in the panel, and I can see all of the available wireless
> networks, so I click on mine and i get the whole enter the password
> stuff. Then, when it attempts to connect to the network, the icon gets
> to the '2nd stage' (Where instead of going up and down, it goes just
> up), and then disconnects.
>
> Any idea what this could be so I can at least try to fix it? I've
> searched on google and such, and there doesn't seem to be this
> problem...
>
> P.s: I've also tried the connector in other Ubuntu-powered PC's, and
> get the same result...
>
> Thanks!
> --
> Liam Wilson

You dont say whether every instance of your trying is using the same
update of Ubuntu - 10.10 but I'm guessing it may be.
It may be worth a shot disabling the current network manager and trying
wicd insead.  I have just found it more accepting to various networks,
connectors and routers.  You dont have a lot to lose by trying.

DaveG




More information about the ubuntu-uk mailing list