[ubuntu-uk] Natty 11.04

Barry Drake bdrake at crosswire.org
Mon Jan 10 12:38:01 UTC 2011

On Mon, 2011-01-10 at 10:29 +0000, John Stevenson wrote:
> The problem with the menus (indicators) in the top bar not showing up
> is a bug that has been reported.  Usually if I click on the desktop
> then click on the menus they then start working.  Failing that, if I
> have a terminal window open I reset Unity with the following command
> unity --reset

That worked for me.  After resetting, Unity worked the way it should,
but the left menus on the top panel still do not show until the mouse
cursor is in the top panel.  But now they work.

> Whilst installing alpha1 release and trying to do updates now may be
> problematic, I'd be a little surprised if using a daily build images
> would have the same problem.  Try using a daily build image without
> doing any updates

The daily build is something I didn't know about.  Must have missed it
somewhere along the line.  Last week, I bought a 160 GiB hard drive on
e-bay for £10 and it came this morning.  I tested it by installing the
daily build.  Operation is exactly the same as it was with the alpha 1
with updates, but at least now I can use Unity after a reset.  I'll add
my name and details and a bug report to #693073.  I already put an
ubuntu-bug unity report up with my last report.  I'll do another and
report.  Thanks for that.

Regards,		Barry.
What do you see when you use your Computer? Same old thing?
...There IS a Better Way!  Ubuntu!

More information about the ubuntu-uk mailing list