[ubuntu-uk] Broadcom driver problem (sigh).....

George Tripp luggeorge at yahoo.co.uk
Tue Feb 8 13:46:03 UTC 2011


> another possibility is a usb wifi dongle?


The Linux Emporium also sell these stating that they work with 10.04. I bought 
one (although not the same model as they sell now) a year or two back and it has 
worked with every Ubuntu version I've installed up to 10.10 and other distros. 
Only costs about £20 as well!

George



      



More information about the ubuntu-uk mailing list