[ubuntu-uk] Problem with Username and password for Synaptic

scoundrel50a scoundrel50a at gmail.com
Fri Dec 9 20:42:43 UTC 2011

On 09/12/2011 20:40, Colin Law wrote:
> On 9 December 2011 20:26, scoundrel50a<scoundrel50a at gmail.com>  wrote:
>> On 09/12/2011 19:48, Avi Greenbury wrote:
>>> scoundrel50a wrote:
>>>> have tried a couple of times on ubuntu-uk but not got anywhere there,
>>>> so thought I would try here.
>>> This seems to be ubuntu-uk :)
>>>> I had a problem with a desktop on my laptop, it disappeared after an
>>>> update. I created a new username and password, which I can use to log
>>>> in, but when I go to look in Synaptic, it calls for just the old log
>>>> in details, and I can dont know why, would anybody have any ideas?
>>> I seem to recall this being a bug, but I can't find it right now. The
>>> idea was that anything gksudoish would let you pick a user to
>>> authenticate to sudo as, but for a long time they'd insist that the
>>> user created on initial install be used, irrespective of the current
>>> users presence in sudoers.
>>> I've just had a quick look for the bug but can't find it, what version
>>> of Ubuntu are you running?
>> Hi, its 11.10
> I have just tried synaptic on 11.10 and it allows me to select any of my users.
> Colin
I wish I could.....do you know how I might be able to correct the problem?

More information about the ubuntu-uk mailing list