[ubuntu-uk] Losing wireless Connection - off topic

Graham Smith myotistwo at gmail.com
Tue Apr 19 16:45:25 UTC 2011


Tim,

I have a Draytek Vigor 2820 Vn and for some months now it has been
> getting more problematical with wireless networking.  Ten yards (metres,
> furlongs, cubits, whatever you are happy with) away the other day it was
> fascinating to see the signal strength wax and wane on a portable;
> nothing was being moved at that time.  Other client machines show
> similar problems.  The printer in this rooms sometimes just will not do
> its wireless connection to the router also in this room.  The usual way
> to get things going again is to power-cycle the router.
>
> I think the router is about to be routed to that graveyard in the sky,
> though it might be worth while having a word with Draytek first.
>
> I have tried changing the frequency but no difference.
>

This sounds very like my problem except not with my MacBook, but changing
frequency has made no difference, and although the signal strength stays
high the transmission rate drops down and then up again and so on.
Re-starting the router normally fixes it

I'm about 4m from the router, but  having said all that, up until posting
here, it was packing up all together every evening, and since posting its
only stopped working once.

My router is now about 8 years old.

Thanks,

Graham
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20110419/cce4e3bb/attachment.html>


More information about the ubuntu-uk mailing list