[ubuntu-uk] Losing wireless Connection - off topic

Tim Powys-Lybbe tim at southfarm.plus.com
Sun Apr 17 16:42:42 UTC 2011


On 16 Apr at 19:40, Graham Smith <myotistwo at gmail.com> wrote:

> Barry
> 
> 
> > There is a known problem with the Broadcom BCM 4132 wi-fi chipset
> > with certain Belkin routers.  The problem is certain to show with
> > the Belkin F6D4230-4 v1.  When I first experienced it, I went out
> > and bought one to see if the problem is repeatable - it is!
> >
> 
> Thanks, but the router is a Draytek and all has worked perfectly for
> the last 3 years, its just the last few weeks I've been having the
> problem.

I have a Draytek Vigor 2820 Vn and for some months now it has been
getting more problematical with wireless networking.  Ten yards (metres,
furlongs, cubits, whatever you are happy with) away the other day it was
fascinating to see the signal strength wax and wane on a portable;
nothing was being moved at that time.  Other client machines show
similar problems.  The printer in this rooms sometimes just will not do
its wireless connection to the router also in this room.  The usual way
to get things going again is to power-cycle the router.

I think the router is about to be routed to that graveyard in the sky,
though it might be worth while having a word with Draytek first.

I have tried changing the frequency but no difference.

-- 
Tim Powys-Lybbe                                           tim at powys.org
             for a miscellany of bygones: http://powys.org/



More information about the ubuntu-uk mailing list