[ubuntu-uk] Please help with research ...

Andres andresmp at gmail.com
Sat Apr 16 08:39:09 UTC 2011


Hello barry, tried reportint it just now. But launchpad doesn't show n easy way to reort bug at 10.10 https://bugs.launchpad.net/ubuntu/maverick but the report bug link sends me to wiki.
Sad thing it was done on a work machine i shouldent have tried in the first place. So shouldnt tied again.
Happend when trying to install nvidia drivers when i didn't have actual ethernet connection (companies secure network i guess). While that was riunning i playied around with how my screens looked: orientation, position,... I didn't play with resolution. And then screen look funny (one of the sceens was very pixelated the other didnt seem to refresh properly) and didn't show signs of recovering so i turned it off.
That is what i would put un bug report if i could. Is it worth it since i can't (shouldn't) repeat it?
-- 
Sent from my Nokia N900

----- Original message -----
> On Thu, 2011-04-14 at 23:23 +0100, Andres wrote:
> > Good point. Tested one of my cds (32bit) on my 64bit dell at work and
> > it went mental. i'm not a linux virgin but i think i should label the
> > cds i give away as 32 bit or 64bit 
> 
> You need to report that as a bug.   The 32 bit version is expected to
> work on any hardware.   The 64 bit version should complain if you try to
> boot it on any hardware other than AMD 64 compatible.   It works like
> that for me.
> 
> The Canonical give-away disks that I'm using are all 32 bit.
> 
> Regards,        Barry.
> -- 
> Barry Drake is a member of the the Ubuntu Advertising team.
> http://ubuntuadverts.org/
> 
> 
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20110416/e3259d96/attachment.html>


More information about the ubuntu-uk mailing list