[ubuntu-uk] Problems with CR2 files from a Canon 60D

Colin Law clanlaw at googlemail.com
Sat Dec 18 21:55:54 GMT 2010


On 18 December 2010 21:40, Vince Marsters <vince at marsters.co.uk> wrote:
> Hi,
>
> I thought I would ask here in case anyone has any suggestions (you are
> such a knowledgeable group).
>
> I am trying to edit some raw format pictures taken on my Canon EOS 60D
> camera but in have got problems opening them in anything but image
> viewer (Eye of Gnome). I have tried Shotwell, Rawtherapee, Rawstudio,
> UCRaw and Darkroom but they all give a thin magenta tinged image which
> is only part of the real picture. I have created a screenshot showing
> the same image opened in RawStudio, Shotwell and Image Viewer -
> http://marsters.co.uk/images/rawproblems1.png. As you can see, only
> Image Viewer shows the right image.
>
> I am trying very hard not to have to resort to using my Windows PC for
> image editing as this is one of the few remaining tasks I cannot do in
> Ubuntu. Unfortunately image editing is very resource intensive and
> running Photoshop Elements or Lightroom in a VirtualBox VM was painfully
> slow.
>
> Can anyone suggest anything I could try to resolve please?

Have you tried ufraw, either standalone or there is a gimp importer I
believe.  Search for ufraw in synaptic package manager.  I have not
actually tried them personally so that is about as far as I can go.

Colin



More information about the ubuntu-uk mailing list