[ubuntu-uk] Very odd router connection problem

John Stevenson john at jr0cket.com
Tue Dec 14 16:26:27 GMT 2010


On 14 December 2010 16:20, Gordon Burgess-Parker <gbplinux at gmail.com> wrote:

> The scenario.
> We have two broadband suppliers to our house - on two separate phone
> lines, BT, the home supplier and another supplied by the company my wife
> works for.
> The router supplied by the company my wife works for is unlimited
> traffic, the BT is capped at 10GB per month.
> I have two computers - a Windows 7 laptop and a 10.04 Ubuntu Netbook.
> The odd thing is this - if I connect to the company router using a cable
> with the Windows 7 machine, it connects normally and normal internet
> operations can be done. The NIC is set to DHCP both for ipv4 and ipv6.
> If however I connect the Netbook via the same cable to the same router
> using the "Automatic" (DHCP) settings both for ipv4 and ipv6 on eth0
> there is NO internet access AT ALL! I've tried entering the manual IP
> data but still NO ACCESS at all!
> Why should this be and what do people suggest I do to get it to work? (I
> can't access the router at all....)
>

Hello Gordon,
I suggest trying without IPV6 enabled, if you have not already done so.
Using the network manager you should be able to set IPV6 to ignore.  Then do
a complete restart.

I dont know if this wil fix your problem, but it is the first thing I would
try.

Thank you
-- 
John Stevenson
Lean Agile Consultant / Coach
jr0cket.com  |  leanagilemachine.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20101214/3a121b3f/attachment.htm 


More information about the ubuntu-uk mailing list