[ubuntu-uk] Very odd router connection problem

Gordon Burgess-Parker gbplinux at gmail.com
Tue Dec 14 16:20:38 GMT 2010

The scenario.
We have two broadband suppliers to our house - on two separate phone 
lines, BT, the home supplier and another supplied by the company my wife 
works for.
The router supplied by the company my wife works for is unlimited 
traffic, the BT is capped at 10GB per month.
I have two computers - a Windows 7 laptop and a 10.04 Ubuntu Netbook.
The odd thing is this - if I connect to the company router using a cable 
with the Windows 7 machine, it connects normally and normal internet 
operations can be done. The NIC is set to DHCP both for ipv4 and ipv6.
If however I connect the Netbook via the same cable to the same router 
using the "Automatic" (DHCP) settings both for ipv4 and ipv6 on eth0 
there is NO internet access AT ALL! I've tried entering the manual IP 
data but still NO ACCESS at all!
Why should this be and what do people suggest I do to get it to work? (I 
can't access the router at all....)

More information about the ubuntu-uk mailing list