[ubuntu-uk] [Fwd: Dv camcorder]

Matthew Daubney matt at daubers.co.uk
Wed Aug 25 09:44:44 BST 2010

On Wed, 2010-08-25 at 07:54 +0200, John wrote:
> e-mail message attachment, "Forwarded message - Dv camcorder"

<snip loads of output>

> > john at john-desktop:~$ sudo modprobe raw1394
> > [sudo] password for john: 
> > john at john-desktop:~$ 
> > 

This returning you to a prompt shows that it has worked with no
errors :)

Once you've done this can you send us the output of "lsmod" (simply type
lsmod in a terminal and hit enter)

If that driver has loaded, we can then look at the permissions problem
if you still get it on using the camera in kino (or whatever program
you're using)

> > 
> > I have followed the Duncan Lithgow work round butwhen I enter~$ grep
> > 1394 /var/log/kern.log ,the terminal returns to john at john-desktop and it
> > seems that the system does not recognize the the kernel.
> > 
> > The web cam is usb and the dv camera is JVC.
> > 
> > Hope this helps 
> > 
> > John 


-Matt Daubney

More information about the ubuntu-uk mailing list