[ubuntu-uk] Using Vinagre to connect to a Linux machine on the same local network

ByteSoup bytesoup at gmail.com
Wed Aug 4 14:15:48 BST 2010

On 04/08/10 11:03, Gordon Burgess-Parker wrote:
> On 04/08/10 10:47, ByteSoup wrote:
>> On 04/08/10 10:35, Gordon Burgess-Parker wrote:
>>> On 04/08/10 10:28, ByteSoup wrote:
>>>> On 04/08/10 10:25, Gordon Burgess-Parker wrote:
>>>>> I have two Linux machines - a Tosh Satellite using 10.04 Desktop and a Tosh Netbook using 10.04 Remix, both connected wirelessly to the router. The Satellite can see the netbook in Places-Network.
>>>>> I'm trying to use Vinagre to remote desktop to my Netbook from the Satellite
>>>>> In the Connect dialog, if I click on Find it doesn't find anything, if I
>>>>> enter the computer name (gordon-netbook) it just tells me "connection closed"
>>>>> Is there something I have to enable on the Netbook, or what? (The "Help"
>>>>> is particularly UN helpful....)
>>>> Hi Gordon,
>>>> On the target machine select "system --> preferences --> remote 
>>>> desktop" to allow users to connect
>>>> - Mark
>>> That option isn't there.
>>> Neither is it on the Satellite either.
>> Hi, that dialog is run by the command "vino-preferences" go to the 
>> software centre and search for "vino" it should find "Remote Desktop" 
>> is it installed?
>> Mark
> That solved the missing menu item - I still get the "connection 
> closed" while trying to access the Netbook, even after setting the 
> Remote Desktop preferences.
Hi Gordon,

Perhaps your router or local firewalls on your machines are not allowing 
connections on the port that vnc is using. A quick google shows port 
5900. Perhaps you need to install the app on both machines in case 
theres some library dependencies?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20100804/b483adcd/attachment.htm 

More information about the ubuntu-uk mailing list