[ubuntu-uk] Error on update for bluez

John Matthews jakewc2 at sky.com
Sat Sep 19 09:48:14 BST 2009

John Matthews wrote:
> I have bluez installed on my laptop. I am getting updates for it, but 
> for one part of it, it says 'Bluez' I keep getting an error, and it 
> wont install.The rest of the bluez updates install, but not this part.
> This is the error....
> E: /var/cache/apt/archives/bluez_1%3a4.39-0ubuntu2_i386.deb: 
> subprocess new pre-removal script returned error exit status 1
> What is causing it, and how can I get rid of it. The update stays in 
> the update manager box, and it comes up all the time.
> John.
Can anybody help with this please? I am not sure why it is not 
upgrading. If I look in the Synaptic, it has a little icon next to 
Bluez, that is saying it needs to be updated. But it wont.


More information about the ubuntu-uk mailing list