[ubuntu-uk] 9.10 won't connect to Windows shares on network

John Matthews jakewc2 at sky.com
Fri Oct 30 10:28:40 GMT 2009

Gordon wrote:
> John Matthews wrote:
>> Gordon wrote:
>>> 9.04 connected to windows shares both on XP and Win 7.
>>> Upgraded to 9.10 yesterday, all I get is the error" Cannot mount
>>> location failed to retrieve share list from server"
>>> Any body help on this?
>> Hiya, I have been having the same problem, and I have tried everything 
>> and I cant get it to work. My other machines can see this machine, but I 
>> get the same error. Its really annoying me. I just upgraded my netbook 
>> last night, and the network worked no problem, didnt have to change 
>> anything. I have a feeling there is something missing in the 
>> installation, as it should have done the same as the netbook.
>> John.
> Do I infer from your post that your Netbook is working OK and can log on
> to Windows shares?
> It's my Netbook that can't!
Hi yes, my Acer One netbook was able to see and connect to the windows 
and ubuntu shares, without doing anything. Its my laptop that cant, and 
I have tried everything that has been mentioned to get it working and it 
wont get past the error you mentioned. I have to say though, I have 
noticed on bootup, on the net book, and its running the same version as 
the laptop, there are things missing on the bootup of the laptop, like 
the options which language to use, the version and something else found 
at the bottom of the login page. If I was kind of wondering because it 
used to be there on 9.04 now its not there. I have mentioned this 
before, and I am going to again, I have a feeling something is missing 
in the upgrade.


More information about the ubuntu-uk mailing list