[ubuntu-uk] Problem Playing some Video files

Liam Wilson liamwilson93 at gmail.com
Tue Oct 6 14:54:36 BST 2009

Hey all,

After uninstalling Openshot, it seems that I cannot play some Video 
files (Notably .avi files that use a xvid video codec). No matter what 
Player I use, VLC, Mplayer, Totem, etc; The sound plays, but no video.

And after searching for a codec with Totem, it seems to be that there 
isn't an xvid codec, and yet, before uninstalling Openshot, the videos 
played just fine!

Now, I've re-installed Openshot, in the hope that my video files would 
play, and I've had some luck in that they play in Openshot, but still no 
luck in anything else - and I don't really plan on having to import a 
video into openshot every time I want to play a movie.

I've even tried un and re-installing Gstreamer, intalling the 
restricted-extras package, all to no avail' ;_;

Does anyone have any ideas on how to diagnose or solve this problem at all?

If anyone does, I would GREATLY appreciate it!

Thanks; Liam.

More information about the ubuntu-uk mailing list