[ubuntu-uk] mythtv

norman norman at littletank.org
Wed May 27 14:38:19 BST 2009

> > I have just tried to make a DVD recording for the first time in about a
> > year and have hit a snag and I wonder if someone could give me a hint or
> > two, please. The recording process gives up near the end with an error
> > message saying it cannot find /dev/dvd and, on checking, there is no
> > such directory. Further checking shows that when I first set up mythtv I
> > set 'Location of DVD device' to /dev/dvd and had no problems.
> >
> > Since initially setting up mythtv I have upgraded several times and am
> > running 8.10 on this PC at the moment.
> >

> Try setting it to /dev/sr0 or /dev/scd0 and see if that works.  Sounds 
> to me that you don't have a symbolic link from /dev/dvd to /dev/sr0 (or 
> whatever the device name for your DVD writer is).

I tried both of these in the set up but the same error appeared relating
to /dev/dvd.  I would have expected the error to say couldn't
find /dev/sr0 or /dev/scd0. Perhaps I need to set up a symbolic link but
I have no idea how.

> Rob

More information about the ubuntu-uk mailing list