[ubuntu-uk] Missing Repositories....

John jakewc2 at sky.com
Mon May 25 17:02:52 BST 2009


Matthew Daubney wrote:
> <snip>
>   
>> I just took a snapshot of what is in my Software Sources, and the Local 
>> Rep isnt there.
>>
>> http://smg.photobucket.com/albums/v420/jmatt21/Misc/?action=view&current=Sofsource01.png
>>
>> Where did that go?
>>
>> John
>>
>>     
>
> Hi John,
>
> I've just checked, and it doesn't appear in mine, even though the
> Local/main repo is in synaptic. At a guess (and I can't find any info to
> confirm/deny this...) the local repo is an internal repo to synaptic, so
> will need synaptic refreshed to find it? 
>
> I assume you've clicked reload in synaptic? If that fails then try sudo
> dpkg-reconfigure synaptic
>
> I've had a play using your now sources.list in my synaptic and some of
> them appeared before refreshing then disappeared. I assume this was
> because those packages don't appear in the repos so they're put into
> this local list? 
>
> I shouldn't worry about it, they where probably there because of the
> broken sources list, and now exist in the real sources list!
>
> -Matt Daubney
>   
Oh ok, thank you. I have refreshed the list. I only wondered about the 
Loc Repos because I'm looking at my netbook, and they show in there. But 
that's ok if it is the same with yours.

I just have to get my flash working now. I just cannot get it to work at 
all. Its driving me up the wall. I didnt realise so many sites us it. 
I've gone through everything I can think of to get it to work, but 
nothing. FF freezes for ages if there's flash on a page. I keep flash on 
because of watching bbci programs and youtube, that wont even work.

John.



More information about the ubuntu-uk mailing list