[ubuntu-uk] Missing Repositories....

John jakewc2 at sky.com
Mon May 25 14:45:38 BST 2009


Matthew Daubney wrote:
> On Mon, 2009-05-25 at 14:21 +0100, John wrote:
>   
>> Ok, did what you said, and copied and pasted this list, when I try to do 
>> an update though, this is what happens.
>>
>> jakewc2 at jakewc2-laptop:~$ sudo apt-get update
>> E: Type ‘(20090420.1)]/’ is not known on line 3 in source list 
>> /etc/apt/sources.list
>> jakewc2 at jakewc2-laptop:~$
>>
>>
>> Dont know what that means sorry.
>>
>> John.
>>
>>     
>
> Hi John,
>
> That's the email breaking stuff apart, please find attached a simple
> text document with the correct stuff in it. Copy and paste that instead
> (ensuring you delete what's already there). I'm half expecting you to
> have a couple of duplicate entry things, but a lot less. If you get
> these, send them on and we'll tweak the sources again.
>
> -Matt Daubney
>   
Yay, ok that worked, and I have a picture of what it looks like in the 
Synaptic package manager. I also use the Medibuntu Repositories for 
being able to watch vids and things, and this is where things change 
when I upload them. The Local Main and Local Universe Repositories 
disappear. I can show you the pictures before and after if you like. I 
havent added the Medibuntu Reps yet, until I can work out if that is 
normal when added.

Your a star though, I really appreciate the patience you have shown 
trying to help me.

John



More information about the ubuntu-uk mailing list