[ubuntu-uk] Missing Repositories....

John jakewc2 at sky.com
Sun May 24 18:13:31 BST 2009


Harry Rickards wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> On 05/24/09 10:43, jakewc2 wrote:
>   
>> Hi, well, in my looking roundd to try get this working, I'm still not
>> able to get the flash video working in FF. Doing a apt-get update, this
>> has appeared in the terminal.
>> =====================================================================================
>>     
>
> <snip messages>
>
>   
>> ========================================================================================
>>
>> I tried running apt-get update to correct it like it says and I still
>> get that. I still have some missing repositories, that I dont that have
>> some of the programs I need.
>>
>> I just found this out trying to follow the e-mail Alan sent about adding
>> the extra's. I cant ad them, because it says they are there.
>>
>> How do I get around this?
>> John
>> ==============================
>>
>> On 23/05/2009, *John* <jakewc2 at sky.com <mailto:jakewc2 at sky.com>> wrote:
>>
>>     For some reason and I think this might be the eason I cant get the
>>     flash videos to work, it seems I am missing my Local Repositories. I
>>     am not sure why. I am only guessing this because I cant find a few
>>     of the video and music installations, plus, when I check what I have
>>     on my netbook against what is on my laptop in VM they dont seem to
>>     be there. I have looked in the repositories software sources, but
>>     they arent there. Nor are they in the Synaptic package Manager
>>     either. I have installed everything I can find in the Medibuntu
>>     rep's. Is there anywhere else I can look to find them?
>>
>>     I still cant play any flash vids at all. Its really strange.
>>
>>     John.
>>
>>
>>     
>
> What's the contents of your sources.list? (Open up a terminal and type
> cat /etc/apt/sources.list). If possible, try pasting it to PasteBin
> (pastebin.com) instead of here.
> - -- 
> Many thanks
> Harry Rickards
>
>   
Hi Thank you for your message. I did that, and I got an even longer 
error message when updating Synaptic.

http://pastebin.com/d2ca2d1d2

Is there anyway to get rid of the duplicates? Plus, for some reason, the 
only place that the whole list of repositories appears is when you call 
it in the Terminal. It doesnt show in either the Synaptic or the 
Software Sources box. I though if you added something to both, it should 
show in both.

Its seems a bit of a mess at the moment.

John.



More information about the ubuntu-uk mailing list