[ubuntu-uk] thomson router TG585v7 set up

Harry Rickards hrickards at l33tmyst.com
Sat May 23 21:56:54 BST 2009


On 23 May 2009, at 21:23, norman <norman at littletank.org> wrote:

>
>>> My current router is about to die and I have a router supplied by  
>>> my ISP
>>> which I have been trying to set up. I have followed all the  
>>> available
>>> instructions but the end result is that I cannot make contact to  
>>> the web
>>> set up. I enter the address supplied into Firefox and get no  
>>> contact. I
>>> have read lots of references and still cannot make contact. I am  
>>> using
>>> Ubuntu 8.10. Please can someone point me to where I can read what  
>>> to do?
>>
>> what is the address supplied that you are using in your browser?
>
> 192.168.1.254
>>
>> which browser are you using to contact the router?
>
> Firefox
>>
>> Are you using an ethernet cable connection between the PC and  
>> therouter?
>
> Yes, the one supplied with the router. The light on the PC is on as is
> the light on the router.
>
> Norman
>
>
> -- 
> ubuntu-uk at lists.ubuntu.com
> https://lists.ubuntu.com/mailman/listinfo/ubuntu-uk
> https://wiki.ubuntu.com/UKTeam/

Next to where the cable from the router plugs in there should be two  
small LEDs (lights). When you plug the cable in, does one of the  
lights turn on in orange? This would signify that a cable is properly  
connected. If you open up a terminal (Accessories > Terminal) and type  
'ping 192.168.1.254' what happens? Does the other light next to the  
cable turn on in green?

Hope I was of some help
Harry Rickards



More information about the ubuntu-uk mailing list