[ubuntu-uk] Installing Ubuntu using wubi on Vista Home machine.....

Neil Greenwood neil.greenwood.lug at gmail.com
Sun May 17 21:19:26 BST 2009


2009/5/17 John <jakewc2 at sky.com>:
> Hi, I got it fixed. I was using the Wubi.exe installer from the website,
> and it was downloading the wrong version. Now that you have asked the
> question, I am not sure. I know it wasnt the i386 version. Once you got
> past the initial install, it said it was installing the other version. I
> had actually installed it once, and couldnt use the deb installer, which
> is how I came to first realise, then I uninstalled it, then redownloaded
> the installer, then tried again, and that was when I saw what it was
> downloading. I could not get the i386 installer, even though the machine
> I was using is a 32bit machine it was downloading the 64bit version. I
> think there might be something wrong with the wubi.exe installer on the
> wubi site.
>
> I eventually found out that you can install it via the disk. I didnt
> realise first of all that it would show if you didnt restart the laptop,
> just insert the disc and let it run. Once I found that it worked, and
> now I have the right version, and its working. Its also updated really
> well too, plus I have the right software sources updated and installed.
> I am having a few problems with flash stuff, and I know the flash player
> is installed, but its very slow. Which is strange as its quite a fast
> machine. I was very impressed with the way it works on a vista machine
> though, which is a surprise. I know its not the best way to have Ubuntu
> installed, but for a beginner who is not good with partitioning, its a
> very good way to get used to Ubuntu.
>
> Sorry if that sounds a bit waffly. I hope you can understand what I'm
> saying.

Hwyl John,

Is this the same machine where you were having problems before? If it
was trying to run 64-bit code on a 32-bit machine, that would
certainly explain some of what you were seeing!

Glad it's working now. Not sure why flash is so slow. I've not really
run wubi (I tried it for 30 minutes a couple of releases ago), so
maybe someone else can say if this is normal...

Cofion,
Neil.



More information about the ubuntu-uk mailing list