[ubuntu-uk] Installing Ubuntu using wubi on Vista Home machine.....

John jakewc2 at sky.com
Sun May 17 11:55:43 BST 2009


Hi, I got it fixed. I was using the Wubi.exe installer from the website, 
and it was downloading the wrong version. Now that you have asked the 
question, I am not sure. I know it wasnt the i386 version. Once you got 
past the initial install, it said it was installing the other version. I 
had actually installed it once, and couldnt use the deb installer, which 
is how I came to first realise, then I uninstalled it, then redownloaded 
the installer, then tried again, and that was when I saw what it was 
downloading. I could not get the i386 installer, even though the machine 
I was using is a 32bit machine it was downloading the 64bit version. I 
think there might be something wrong with the wubi.exe installer on the 
wubi site.

I eventually found out that you can install it via the disk. I didnt 
realise first of all that it would show if you didnt restart the laptop, 
just insert the disc and let it run. Once I found that it worked, and 
now I have the right version, and its working. Its also updated really 
well too, plus I have the right software sources updated and installed. 
I am having a few problems with flash stuff, and I know the flash player 
is installed, but its very slow. Which is strange as its quite a fast 
machine. I was very impressed with the way it works on a vista machine 
though, which is a surprise. I know its not the best way to have Ubuntu 
installed, but for a beginner who is not good with partitioning, its a 
very good way to get used to Ubuntu.

Sorry if that sounds a bit waffly. I hope you can understand what I'm 
saying.

John.

Harry Rickards wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> On 05/17/09 08:06, Gordon wrote:
>   
>> John wrote:
>>     
>>> I am trying to install Ubuntu 9.04 on a vista machine. I got to the 
>>> install bit, and it showed that it was installing amd68 not i386. 
>>>       
>> Where did you see that and how are you trying to install WUBI? (I have 
>> the same setup and didn't see any message about this at all....)
>>
>>
>>     
> Are you sure it didn't say amd64, not amd68?
>
> - -- 
> Many thanks
> Harry Rickards
>
> - -----BEGIN GEEK CODE BLOCK-----
> Version: 3.1
> GAT/GCM/GCS/GCC/GIT/GM d? s: a? C++++ UL++++ P- L+++ E--- W+++ N o K+
> w--- O- M- V- PS+  PE Y+ PGP++ t 5 X R tv-- b+++ DI D---- G e* h! !r y?
> - ------END GEEK CODE BLOCK------
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.9 (GNU/Linux)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/
>
> iEYEARECAAYFAkoP6PcACgkQ1kZz3mRu0Gp1XwCgrB2guFpcVDQgP2uvfimnNRmh
> AWMAnjGAeFnrx5gPlQolIWQymsZFTFQA
> =me9f
> -----END PGP SIGNATURE-----
>
>   




More information about the ubuntu-uk mailing list