[ubuntu-uk] Changed something from i386 to amd64??Plus installed kde desktop and having problems...

John jakewc2 at sky.com
Thu May 14 15:59:43 BST 2009


Sorry about the Subject line. I have no idea how to explain this, and I 
hope I can. I have been playing around trying to add some codecs, 
because I couldn't get sound on some of the vids I have been transfering 
from windows to Ubuntu. In the process, I can now no longer install 
using deb installer, it gives me an error message saying Error: Wrong 
architecture 'i386'. I only found out, because I remembered from a while 
back when I first installed Ubuntu, that there was a difference. I tried 
to install the package, but using the amd64 package and it worked. How 
do I get back to i386?

Also, I was trying to take a look at the KDE desktop, to see what it is 
like, and now for some reason, even though I have told it to load into 
Gnome, it is loading into KDE. How can I stop that? I like playing 
around in the KDE desktop, but don't want it to load.

Thank you.

John.



More information about the ubuntu-uk mailing list