[ubuntu-uk] Ubuntu broken, low graphics mode, no sound

David King linuxman at avoura.com
Tue Mar 31 23:03:31 BST 2009


I am running Ubuntu 8.04 AMD 64. I managed to reinstall Virtual Box, 
this time version 2.1.4 from the version I downloaded from their website.

I have not upgraded Ubuntu as I prefer to have something that is 
well-supported and stable, as well as having at least some of the latest 
software.

Currently I cannot get VLC reinstalled, due to dependency errors. Is 
there a log file that I can look at that lists all that the system did 
when it reinstalled the nvidia drivers and deleted many other programs?


David King



Alan Bell wrote:
> so was this using a fully updated Intrepid or a different version of 
> Ubuntu? what version of virtualbox did you try to install?
>
> Alan.
>
> David King wrote:
>   
>> I got the normal graphics settings back by reselecting the nvidia driver 
>> through the system settings, only for it to then remove about half my 
>> installed programs!!
>>
>>
>> Grrrr...
>>
>> This is the first time I have had a serious problem with Ubuntu, and 
>> this is really annoying. Virtual Box has disappeared, for example, along 
>> with Compiz, although I reinstalled that.
>>
>> When things like this can happen with an OS, I am reluctant to ever 
>> recommend it to anyone again unless this problem is prevented by being 
>> fixed asap.
>>
>> I just hope it does not take too long to get my system back to where it 
>> was before when it was all working okay.
>>
>>
>> David King
>>
>>
>> David King wrote:
>>   
>>     
>>> I have booted into Ubuntu 3 times, and each time, it only boots into low 
>>> graphics mode and with no sound.
>>>
>>> The only thing different is having installed Virtual Box last night, and 
>>> now I cannot get Ubuntu working properly.
>>>
>>> What can I do to fix it?
>>>
>>>
>>> David King
>>>
>>>
>>>   
>>>     
>>>       
>>   
>>     
>
>
>   



More information about the ubuntu-uk mailing list