No subject

Mon Mar 16 18:30:53 GMT 2009

The router I and using currently is:

D-Link Model DGL-4300
And it says it has the latest firmware version, 1.8,    2007/03/01

Hope that helps.



2009/3/20 Michael Holloway <michael at>:
> You say that the DNS stopped working? It doesn't seem likely.
> Can you ping your router via the IP address?
> `ping` (or whatever) should work regardless of DNS, while
> `ping` (whatever your routers dns name is) relies on DNS.
> `ping ` will resolve the IP address (which takes <1
> second if DNS is working) and then used the cached IP address.
> If you can ping your router and not the outside world, then it may be
> DHCP problem. Either its not assigning you an IP address correctly, or
> perhaps the wrong gateway. What is the output of 'ifconfig' when you are
> in this state?
> Also: when it comes to wireless problems, its often good to get the
> latest firmware for your router. Amazingly this solves connectivity
> issues.
> Cheers,
> Michael
> On Fri, 2009-03-20 at 10:12 +0000, Toby Satchell wrote:
>> Hi,
>> I have used this dongle before and it worked, can't remember the specifics.
>> But, now the network connects and is authenticated I use WPA, yet
>> after a very brief second or two when traffic can be sent and received
>> ( Learned by setting ping going before and during connection to the
>> wireless network) it appears as though DNS has stopped allowing look
>> ups.
>> It isn't the router as I have have not changed anything on that and
>> DNS works fine for wired connections.
>> I have tried this tutorial, but to no avail.
>> Does anybody have some advice on how to fix it.
>> I am busy this afternoon and evening so the latest I can next test is tomorrow.
>> Thanks,
>> Toby.
>> --
>> Toby Satchell BSc (Hons)
> --
> ubuntu-uk at

Toby Satchell BSc (hons)

More information about the ubuntu-uk mailing list