[ubuntu-uk] Custom Ubuntu Image pendrive problems

Tony Pursell ajp at princeswalk.fsnet.co.uk
Mon Jun 22 18:21:43 BST 2009

On 22 Jun 2009 at 12:11, Lucy wrote:
> 2009/6/22 Tim Dobson <lists at tdobson.net>:
> > The specific error message reads "The Installation CD-ROM could not be
> > mounted. This probably means that the CD-ROM was not in the drive. If so
> > you can insert it and try again"
> > (and it then asks you whether you'd like to try again with yes returning
> > the same message and no returning a list of tasks in the install process
> > however you cannot advance without it knowing where it should expect the
> > CD image.
> >
> > Does anyone have ideas on how to solve this or work around it?
> Based in a similar problem I had over the weekend. Have you tried
> removing the usb stick and putting it back in when it's searching for
> the install media?

Have you actually told the computer to boot from the pendrive - by 
either changing the boot sequence in the BIOS or by calling up the 
Boot Menu (if you have that startup option)?

Have you tried different USB ports?  My EEEPC has three USB ports - 
two on the right hand side and one left - and only boots from the one 
on the left.


More information about the ubuntu-uk mailing list