[ubuntu-uk] Default keyring

Paul Webster paulwebbiweb at googlemail.com
Sat Jun 20 17:12:03 BST 2009

Hi. I wish I'd never heard of Twitter clients. Yesterday I tried to install
Twhirl, which got me emeshed in Adobe Air. This "killer app" is an assassin.
Among other things, it stopped Add/Remove from working. Matthew Daubney gave
me the help, via this forum, to fix that (Many thanks, again). So, goodbye
Adobe Air. Forever.

So I tried again, this time with Twittux, via Synaptic. However, somehow,
while struggling with Twhirl, I also got ensnared with something called
Default Keyring, into which I entered a password. Now, Twittux won't open
without demanding that password. I keep entering it, but it just ignores the
fact and asks for it again. I'm pretty sure I've got the password right. How
can I get rid of this annoying thing?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: https://lists.ubuntu.com/archives/ubuntu-uk/attachments/20090620/f53d91ab/attachment.htm 

More information about the ubuntu-uk mailing list