[ubuntu-uk] Wacom Intuos4 - how to install?

mac ammonius.grammaticus at gmx.co.uk
Wed Jun 10 12:16:44 BST 2009

norman wrote:
> I am sorry that none of the various possibilities worked and that you
> are left holding a rather expensive piece of equipment that you cannot
> use. This seems to be one of the problems that exist between Linux and
> new hardware. Is this why many Linux users then use Windows in a virtual
> set-up?

Ah, Norman!  Tried that - it doesn't work in WinXP on VirtualBox either! 
  (I don't know whether to laugh or cry.)

Actually, it sort of works - as I move the stylus around, I can see 
links being highlighted, and I can select them by tapping.  Trouble is, 
I can't see a cursor, so I've no idea where the stylus is, unless a link 
highlights as I'm waving the stylus over the tablet!  At least I know 
the hardware works.

Roll on Kosmic.  (Actually, I'm going to have a go at installing the 
0.8.3-4 driver on Hardy.  Up to now I've only tried the driver, 
and I now know that doesn't work for the Intuos4.)

I read your conversation with Rolf on the Meetthegimp blog.  Thanks for 
raising it with him.  I had a brief exchange with him via e-mail.  What 
a great bloke, eh?  So generous with his time, and an excellent teacher.

Best wishes


More information about the ubuntu-uk mailing list