[ubuntu-uk] Wacom Intuos4 - how to install?

mac ammonius.grammaticus at gmx.co.uk
Sat Jun 6 22:15:32 BST 2009

Matt Jones wrote:
> I have the bamboo (Not the fun version), and it worked plug and play 
> in 8.10. However I managed to kill the laptop before I got to upgrade
> it to 9.04 so I couldn't say for the latest release.(Unfortunatly I
> am windows only at the moment :( ). I assume the difficulties with
> the intuos 4 is that it is a newer version of the hardware, so it
> should be fixed in the next release.

Thanks for this, Matt.  I may try it with an 8.10 live CD and see what
happens.  (I've only got Hardy and Jaunty boxes - I upgraded my
Intrepids to Jaunty a while ago.)  It seems that the most recent wacom
drivers didn't make it into Jaunty (or don't work properly -- for
reasons that are way too technical for me to grok).

Unless some one comes up with a painting-by-numbers HowTo that I can
follow without creating chaos, I think I may have to follow your
suggestion, and wait till the next release (or - given that issues with
Wacom tablets have dragged on for ages - the ones after that).

(Sorry you're stuck with Windows just now.  I should say that I tried
installing the Intuos4 on WinXP in a virtual machine on my Ubuntu
desktop.  It worked, in that the stylus would highlight links, and
I could select them by tapping.  Only trouble was, there was no cursor,
so most of the time I had no idea where the stylus was on the screen!
Then the mouse stopped working, and I had to 'shutdown -h 0' from a
terminal.  I think I must have been pushing the Virtualbox software a
step too far.)

Anyway, the nearest I've got is to have everything not quite working
because there is no /dev/input/wacom.  Does anyone know what's needed to
create it?  (It's a device driver, isn't it?  How do I set it up?)


More information about the ubuntu-uk mailing list